FSCopilot.dll wird nicht geladen

  • Hallo zusammen,
    das ist mein erster Post hier und sag erst mal Hallo an alle.


    Eigentlich bin ich jemand, der gerne zur ersten Hilfe bei Flusiproblemen herangezogen wird.
    Jetzt muss ich aber selbst mal um Rat für einen Bekannten fragen.


    Folgendes Problem.
    Das zum Onlinefliegen nötige FSCopilot/FSInn wird nicht geladen.
    System Win7 Benutzerkontensteuerung ist aus.
    Frische Installation von P3Dv2.5 aktuelles Build. 12945 auf eigener SSD
    MigrationTool 2.5.2.857
    Installation mit Hilfe des MT und aktivem virtuellen FSX (der ist auf einer anderen Platte) installiert, danach virtuellen FSX disabled und wieder enabled
    FSCopilot.dll ist im Module-Ordner vorhanden.
    Zu dem ist die aktuelle FSUIPC 4.939n installiert.
    FSCopilot.dll, FSUIPC4.dll und das Migrationtool haben ihre Einträge in der dll.xml
    FSCopilot ist im Ordner FSFDT auf F: (installiert F:\FSFDT)


    Beim Start von P3D meldet sich das Migration-Tool nicht mit der Meldung, das ein neues Modul gefunden wurde, wie es das auf meinem Rechner tut,
    P3D wird auch nicht neu gestartet.
    Im Add-On-Menue unter P3D findet sich anschließend nur der FSUIPC-Eintrag, aber keiner von FSCopilot.


    Abschalten von Firewall und Antivir hat auch keine Änderung erbracht.


    Hat jemand eine Idee, wo ich da suchen sollte, hat jemad so was schon unter P3D erlebt?
    Ich hab über solche fehlenden Einträgen bisher nur vom FSX etwas gelesen.



    LG
    Roland
    http://www.fsc-ev.de

  • P3D meldet sich generell nicht wenn neue Module eingetragen werden, anders als der FSX. Es führt sie aus oder auch nicht.
    Ich nutze es selbst nicht aber es ist wohl zu P3D nicht kompatibel.
    Auch zum Migration Tool kann ich nichts sagen, weil ich das von meiner Webseite ohne P3D dll verwende und das nicht versionsabhängig und dazu Freeware ist. Estonia hat eh nur meine damalig händische Idee geklaut und ein Tool draus gemacht.


    Hier mal ein Link, wie man FS Copilot kompatibel macht.


    http://forum.avsim.net/topic/3…ilot-fsinn-with-prepar3d/


    Ob der auch für die v2 zutrifft kann ich nicht sagen.

  • Hallo Rainer,


    von deinem "gestörten" Verhälnis zu Flightsim Estonia wusste ich nichts, tut mir leid.


    Die vom MT gepatchte FSCopilot-Version ist voll kompatibel und läuft ja auf meinem Rechner.
    Ich danke jedenfalls für den Hinweis und versuche mein Glück weiter.


    LG
    Roland

  • Hallo Roland,
    Nee ich habe kein "gestörtes Verhältnis" zu denen. Hatte das sogar mal gekauft Die haben ja prinzipiell nichts unrechtes gemacht. Hätten sie anstandshalber wenigsten die Quellen Ihrer Gedanken irgendwo erwähnt, wäre das wohl sicher gar kein Thema. Aber es ist ja auch sonst im Netz viel zu finden, wo Leute "Neuigkeiten" posten, die andere erdacht haben und so tun, als habe sie das eben selbst entdeckt. So ist das Leben. Also kein Problem. Ich hoffe mal Du bekommst es noch hin.