Dank und SODE-Probleme

  • Hallo Rainer!
    Zuerst ganz großen Dank für diese wunderbare Szenerie. Ich habe mit der Installation auf meinen neuen, stärkeren PC mit Win10 gewartet.
    Bis auf SODE gab es auch keine nennenswerte Probleme. Da ich mit den griechischen Küstenlinien nicht zufrieden war, habe ich openVFR-Greece in Verwendung. Außerdem ist noch GEX-Europe installiert. Da wundert es mich nicht sehr, dass die Küste an einigen wenigen Stellen nicht optimal aussieht, weil dort Segelboote mit gesetzten Segeln auf Küstengebiet rumstehen. Ist wirklich kein wahres Problem.
    Warum ich trotzdem einwenig meckern möchte ist die SODE-Software. Die hatte ich zwar auf dem alten Win7 PC, aber noch nicht auf dem neuen installiert. Das habe ich treuherzig nachgeholt und bald bitter bereut. Sie nistete sich nämlich in den [MAIN] Abschnitt der FSX.cfg ein und schmiss dort den Eintrag für Boats und Animals einfach raus. Diese Config-Datei reparieren ist normalerweise kein Problem. Da ich aber wegen meiner vielen auf der ganzen Welt verteilten Szenerien recht erfolgreich mit dem SimStarterNG arbeite, ergab sich das Problem, dass dieser meine händischen Berichtigungen nicht akzeptieren wollte. Trotz Exstallation der SODE-Software blieben die falschen Einträge bestehen und ich hatte keinerlei Schiffsverkehr. Nach mehrstündigen Versuchen habe ich es dann doch irgendwie geschafft, wobei ich nicht weiß, was letztlich der Grund war.
    Ich schreibe das nur, weil ich auf eine gewisse Vorsicht mit diesem Produkt hinweisen möchte, da ich auch schon von anderen Usern Probleme damit erfahren habe.
    Ich habe das natürlich auch im SimStarterForum gemeldet. Deine Szenerie kann am wenigsten dafür.
    Daher abschließend nochmals ein herzliches Dankeschön. :thumbsup:


    Mit besten Flusi-Grüßen
    Christian